Рекомендация Debian по безопасности

DSA-2272-1 bind9 -- отказ в обслуживании

Дата сообщения:
05.07.2011
Затронутые пакеты:
bind9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2011-2464.
Более подробная информация:

Было обнаружено, что BIND, сервер DNS, неправильно обрабатывает некоторые запросы UPDATE, что приводит к аварийному завершению работы сервера и отказу в обслуживании. Эта уязвимость актуальна для BIND даже в том случае, если динамические обновления DNS не используются.

В предыдущем стабильном выпуске (lenny) эта проблема была исправлена в версии 1:9.6.ESV.R4+dfsg-0+lenny3.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 1:9.7.3.dfsg-1~squeeze3.

В тестируемом (wheezy) и нестабильном (sid) выпусках эта проблема будет исправлена позже.

Рекомендуется обновить пакеты bind9.