Bulletin d'alerte Debian

DSA-2274-1 wireshark -- Plusieurs vulnérabilités

Date du rapport :
7 juillet 2011
Paquets concernés :
wireshark
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2011-1590, CVE-2011-1957, CVE-2011-1958, CVE-2011-1959, CVE-2011-2174, CVE-2011-2175.
Plus de précisions :

Huzaifa Sidhpurwala, David Maciejak et autres ont découvert plusieurs vulnérabilités dans les dissecteurs X.509if et DICOM et dans le code de traitement de plusieurs fichiers de capture et de dictionnaire. Cela pourrait conduire à un déni de service ou l'exécution de code arbitraire.

Pour la distribution oldstable (Lenny), ce problème a été corrigé dans la version 1.0.2-3+lenny14.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 1.2.11-6+squeeze2.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1.2.17-1

Nous vous recommandons de mettre à jour vos paquets wireshark.