Debian セキュリティ勧告

DSA-2274-1 wireshark -- 複数の脆弱性

報告日時:
2011-07-07
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-1590, CVE-2011-1957, CVE-2011-1958, CVE-2011-1959, CVE-2011-2174, CVE-2011-2175.
詳細:

Huzaifa Sidhpurwala, David Maciejak ほかの各氏により、X509if および DICOM ディスセクタ、様々なキャプチャ結果と辞書ファイルの処理コードに 複数の欠陥が発見されました。これらの欠陥の攻撃により、サービス拒否攻 撃や任意のコードの実行の可能性があります。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は バージョン 1.0.2-3+lenny14 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1.2.11-6+squeeze2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 1.2.17-1 で修正されています。

直ぐに wireshark パッケージをアップグレードすることを勧めます