Debians sikkerhedsbulletin

DSA-2278-1 horde3 -- flere sårbarheder

Rapporteret den:
16. jul 2011
Berørte pakker:
horde3
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 598582.
I Mitres CVE-ordbog: CVE-2010-3077, CVE-2010-3694.
Yderligere oplysninger:

Man opdagede, at horde3, webapplikationsframeworket horde, var sårbart over for et angreb i forbindelse med udførelse af skripter på tværs af websteder samt forespørgselsforfalskning på tværs af websteder.

I den gamle stabile distribution (lenny), er disse problemer rettet i version 3.2.2+debian0-2+lenny3.

I den stabile distribution (squeeze), er disse problemer rettet i version 3.3.8+debian0-2, som allerede blev medtaget i squeeze-udgaven.

I distributionen testing (wheezy) og i den ustabile distribution (sid), er disse problemer rettet i version 3.3.8+debian0-2.

Vi anbefaler at du opgraderer dine horde3-pakker.