Debian セキュリティ勧告

DSA-2283-1 krb5-appl -- プログラムミス

報告日時:
2011-07-25
影響を受けるパッケージ:
krb5-appl
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-1526.
詳細:

Tim Zingelmann さんにより、Kerberos 対応の FTP サーバの configure ス クリプトが実効 GID を適切に設定していないため、特権の昇格が行えるこ とが発見されました。

旧安定版 (lenny) にはこれらの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバ ージョン 1.0.1-1.1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近 く修正予定です。

直ぐに krb5-appl パッケージをアップグレードすることを勧めます。