Debian セキュリティ勧告

DSA-2308-1 mantis -- 複数の脆弱性

報告日時:
2011-09-12
影響を受けるパッケージ:
mantis
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 640297.
Mitre の CVE 辞書: CVE-2011-3357, CVE-2011-3358.
詳細:

複数の欠陥が、ウェブベースのバグトラッキングシステム Mantis に発見さ れました。入力の検証が不十分なため、ローカルファイルの取り込みやクロ スサイトスクリプティング攻撃が可能です。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は バージョン 1.1.6+dfsg-2lenny6 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1.1.8+dfsg-10squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 1.2.7-1 で修正されています。

直ぐに mantis パッケージをアップグレードすることを勧めます。