Debian セキュリティ勧告

DSA-2317-1 icedove -- 複数の脆弱性

報告日時:
2011-10-05
影響を受けるパッケージ:
icedove
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-2372, CVE-2011-2995, CVE-2011-2998, CVE-2011-2999, CVE-2011-3000.
詳細:

商標非使用版の Thunderbird mail/news クライアント icedove に、複数の問 題が発見されました。

  • CVE-2011-2372

    Mariusz Mlynski さんにより、ユーザが ENTER キーを押している間にウ ェブサイトが Open を既定動作に設定したダウンロードダイアログを開 くことができることが発見されました。

  • CVE-2011-2995

    Benjamin Smedberg, Bob Clary および Jesse Ruderman の各氏により、 任意のコードの実行に繋がるレンダリングエンジンのクラッシュが発見 されました。

  • CVE-2011-2998

    Mark Kaplan さんにより、任意のコードの実行に繋がる Javascript エ ンジンのクラッシュが発見されました。

  • CVE-2011-2998

    Boris Zbarsky さんにより、window.location オブジェクトの扱いが誤 っているため、同一オリジンポリシィが迂回できることが発見されまし た。

  • CVE-2011-2998

    Ian Graham さんにより、複数のロケーションヘッダが CRLF インジェク ション攻撃に繋がることが発見されました。

Lenny (旧安定版) リリースノート記載の通り、旧安定版の icedove パッケ ージのセキュリティサポートは通常の Lenny のセキュリティ保守ライフサイ クルの前に打ち切らざるを得ませんでした。 従って、安定版 (stable) へアップグレードするか、他のメールクライアン トへの移行を強く推奨します。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 3.0.11-1+squeeze5 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 3.1.15-1 で修正されています。

直ぐに icedove パッケージをアップグレードすることを勧めます。