Debian Security Advisory

DSA-2320-1 dokuwiki -- regression fix

Date Reported:
08 Oct 2011
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 644145.
In Mitre's CVE dictionary: CVE-2011-2510.
More information:

The DokuWiki update included in Debian Lenny 5.0.9 to address a cross site scripting issue (CVE-2011-2510) had a regression rendering links to external websites broken. This update corrects that regression.

For the oldstable distribution (lenny), this problem has been fixed in version 0.0.20080505-4+lenny4.

We recommend that you upgrade your dokuwiki packages.