Debians sikkerhedsbulletin

DSA-2320-1 dokuwiki -- regressionsrettelse

Rapporteret den:
8. okt 2011
Berørte pakker:
dokuwiki
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 644145.
I Mitres CVE-ordbog: CVE-2011-2510.
Yderligere oplysninger:

DokuWiki-opdateringen indeholdt i Debian Lenny 5.0.9, med det formål at løse en sårbarhed i forbindelse med udførelse af skripter på tværs af websteder (CVE-2011-2510) havde en regression, der gjorde at links til eksterne websteder ikke virkede. Denne opdatering fjerner regressionen.

I den gamle stabile distribution (lenny), er dette problem rettet i version 0.0.20080505-4+lenny4.

Vi anbefaler at du opgraderer dine dokuwiki-pakker.