Säkerhetsbulletin från Debian

DSA-2320-1 dokuwiki -- regressionsrättning

Rapporterat den:
2011-10-08
Berörda paket:
dokuwiki
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 644145.
I Mitres CVE-förteckning: CVE-2011-2510.
Ytterligare information:

Uppdateringen av DokuWiki som inkluderades i Debian Lenny 5.0.9 för att adressera ett sajtöverskridande skriptproblem (CVE-2011-2510) inkluderade en regression som gjorde länkar till externa webbplatser trasiga. Denna uppdatering korrigerar denna regression.

För den gamla stabila utgåvan (Lenny) har detta problem rättats i version 0.0.20080505-4+lenny4.

Vi rekommenderar att ni uppgraderar era dokuwiki-paket.