Рекомендация Debian по безопасности

DSA-2321-1 moin -- межсайтовый скриптинг

Дата сообщения:
10.10.2011
Затронутые пакеты:
moin
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2011-1058.
Более подробная информация:

В коде для грамматического разбора reStructuredText из Moin, клоне WikiWiki, написанном на Python, был обнаружен межсайтовый скриптинг.

В предыдущем стабильном выпуске (lenny) эта проблема была исправлена в версии 1.7.1-3+lenny6.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 1.9.3-1+squeeze1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1.9.3-3.

Рекомендуется обновить пакеты moin.