Debian セキュリティ勧告

DSA-2324-1 wireshark -- プログラムミス

報告日時:
2011-10-20
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-3360.
詳細:

Microsoft Vulnerability Research group により、安全でないロードパス処 理のため、任意の Lua スクリプトコードを実行できる欠陥が発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は バージョン 1.0.2-3+lenny15 で修正されています。このビルドは近くリリー ス予定です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1.2.11-6+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 1.6.2-1 で修正されています。

直ぐに wireshark パッケージをアップグレードすることを勧めます。