Debian セキュリティ勧告

DSA-2331-1 tor -- 複数の脆弱性

報告日時:
2011-10-28
影響を受けるパッケージ:
tor
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-2768, CVE-2011-2769.
詳細:

frosty_un さんにより、オンラインプライバシツール Tor に設計上の欠陥 が発見されました。悪意を持ったリレーサーバが、知ることができるべきで はない情報を取得可能です。具体的には、ユーザが直接接続しているリレー サーバから、ユーザが直接接続している他のリレーサーバを知ることが可能 です。他の攻撃と組み合わせると、この欠陥によりユーザの身元が漏洩する 可能性があります。The Common Vulnerabilities and Exposures project は この問題に CVE-2011-2768 を割り当てています。

上記の問題以外に、今回の更新では旧安定版と安定版 (stable) で複数の緊 急性の低い欠陥 ( CVE-2011-2769 ) が修正されています。詳細な情報は、以下 の Tor blog を参照ください。 posting from the Tor blog

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は バージョン 0.2.1.31-1~lenny+1 で修正されています。Debian アーカイブス クリプトの技術的制限により、この更新は安定版 (stable) と同期したリリ ースができません。修正は近くリリース予定です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 0.2.1.31-1 で修正されています。

不安定版 (unstable) とテスト版 (testing) ディストリビューションでは、 この問題はバージョン 0.2.2.34-1 で修正されています。

実験版では、この問題はバージョン 0.2.3.6-alpha-1 で修正されています。

直ぐに tor パッケージをアップグレードすることを勧めます。