Debian セキュリティ勧告

DSA-2349-1 spip -- 複数の脆弱性

報告日時:
2011-11-19
影響を受けるパッケージ:
spip
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

文書公開向けウェブサイトエンジン SPIP に、サイト管理者権限への特権昇 格を許す欠陥と、クロスサイトスクリプティング攻撃を許す欠陥が発見され ました。

旧安定版 (lenny) には spip パッケージは収録されていません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.1.1-3squeeze2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.1.12-1 で修正されています。

直ぐに spip パッケージをアップグレードすることを勧めます。