Debian セキュリティ勧告

DSA-2373-1 inetutils -- バッファオーバフロー

報告日時:
2011-12-25
影響を受けるパッケージ:
inetutils
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-4862.
詳細:

telnetd の Kerberos サポートに、認証前のバッファオーバフローが発見され ました。 この欠陥を攻撃することにより、telnet 接続可能なリモートの攻撃 者から任意のコードを root 権限で実行可能です。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は バージョン 2:1.5.dfsg.1-9+lenny1 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2:1.6-3.1+squeeze1 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、 この問題は近く修正予定です。

直ぐに inetutils パッケージをアップグレードすることを勧めます。