Debian セキュリティ勧告

DSA-2374-1 openswan -- 実装ミス

報告日時:
2011-12-26
影響を受けるパッケージ:
openswan
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 650674.
Mitre の CVE 辞書: CVE-2011-4073.
詳細:

ETH Zurich の The information security group により、IKE デーモン pluto の暗号ヘルパハンドラにサービス拒否攻撃に繋がる欠陥が発見されま pした。詳細は 上流の勧告 を参照ください。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は バージョン 1:2.4.12+dfsg-1.3+lenny4 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1:2.6.28+dfsg-5+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 1:2.6.37-1 で修正されています。

直ぐに openswan パッケージをアップグレードすることを勧めます。