Bulletin d'alerte Debian

DSA-2378-1 ffmpeg -- Plusieurs vulnérabilités

Date du rapport :
3 janvier 2012
Paquets concernés :
ffmpeg
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2011-4351, CVE-2011-4353, CVE-2011-4364, CVE-2011-4579.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans le lecteur, serveur et encodeur multimédia FFmpeg. Plusieurs validations d'entrée dans les décodeurs pour fichiers QDM2, VP5, VP6, VMD et SVQ1 pourraient conduire à l'exécution de code arbitraire.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 4:0.5.6-3.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 4:0.7.3-1 du paquet source libav.

Nous vous recommandons de mettre à jour vos paquets ffmpeg.