Debian セキュリティ勧告

DSA-2393-1 bip -- バッファオーバフロー

報告日時:
2012-01-25
影響を受けるパッケージ:
bip
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 657217.
Mitre の CVE 辞書: CVE-2012-0806.
詳細:

Julien Tinnes さんにより、マルチユーザ irc プロキシ bip にリモートユ ーザからの任意のコードの実行を許す可能性のあるバッファオーバフローが 報告されました。

旧安定版 (lenny) にはこの問題の影響はありません。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 0.8.2-1squeeze4 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで は、この問題は近く修正予定です。

直ぐに bip パッケージをアップグレードすることを勧めます。