Рекомендация Debian по безопасности

DSA-2393-1 bip -- переполнение буфера

Дата сообщения:
25.01.2012
Затронутые пакеты:
bip
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 657217.
В каталоге Mitre CVE: CVE-2012-0806.
Более подробная информация:

Жульен Тине сообщил о переполнении буфера в Bip, многопользовательском прокси для IRC, которое позволяет удалённым пользователям выполнять произвольный код.

Предыдущий стабильный выпуск (lenny) не подвержен данной проблеме.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 0.8.2-1squeeze4.

В тестируемом (wheezy) и нестабильном (sid) выпусках эта проблема будет исправлена позже.

Рекомендуется обновить пакеты bip.