Bulletin d'alerte Debian

DSA-2396-1 qemu-kvm -- Dépassement de tampon par le bas

Date du rapport :
27 janvier 2012
Paquets concernés :
qemu-kvm
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2012-0029.
Plus de précisions :

Nicolae Mogoreanu a découvert un dépassement de tas dans l'interface de carte réseau e1000e émulée de KVM, un système de virtualisation complet pour matériel x86, qui pourrait conduire à un déni de service ou une augmentation de droits.

Cette mise à jour corrige aussi une corruption de mémoire déclenchable par la machine cliente dans le traitement VNC.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 0.12.5+dfsg-5+squeeze8.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1.0+dfsg-5.

Nous vous recommandons de mettre à jour vos paquets qemu-kvm.