Debian セキュリティ勧告

DSA-2397-1 icu -- バッファアンダフロー

報告日時:
2012-01-29
影響を受けるパッケージ:
icu
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-4599.
詳細:

Unicode ライブラリ icu にバッファオーバフローがあり、任意のコードの実 行に繋がることが発見されました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は バージョン 3.8.1-3+lenny3 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 4.4.1-8 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 4.8.1.1-3 で修正されています。

直ぐに icu パッケージをアップグレードすることを勧めます。