Рекомендация Debian по безопасности

DSA-2397-1 icu -- переполнение буфера

Дата сообщения:
29.01.2012
Затронутые пакеты:
icu
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2011-4599.
Более подробная информация:

Было обнаружено, что переполнение буфера в библиотеке Unicode ICU может приводить к выполнению произвольного кода.

В предыдущем стабильном выпуске (lenny) эта проблема была исправлена в версии 3.8.1-3+lenny3.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 4.4.1-8.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 4.8.1.1-3.

Рекомендуется обновить пакеты icu.