Debian セキュリティ勧告

DSA-2407-1 cvs -- ヒープオーバフロー

報告日時:
2012-02-09
影響を受けるパッケージ:
cvs
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-0804.
詳細:

悪意を持った CVS サーバから CVS クライアントでヒープオーバフローを発 生させることが可能で、クライアント上で任意のコードの実行を許す可能性 があることが発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1:1.12.13-12+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2:1.12.13+real-7 で修正されています。

直ぐに cvs パッケージをアップグレードすることを勧めます。