Debian セキュリティ勧告

DSA-2444-1 tryton-server -- 特権の昇格

報告日時:
2012-03-29
影響を受けるパッケージ:
tryton-server
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-0215.
詳細:

Python 向け Tryton アプリケーションサーバフレームワークに、認証済みの ユーザが Many2Many フィールドを編集することにより特権昇格が行えるとい う欠陥が発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1.6.1-2+squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.2.2-1 で修正されています。

直ぐに tryton-server パッケージをアップグレードすることを勧めます。