Debian セキュリティ勧告

DSA-2446-1 libpng -- 誤ったメモリの処理

報告日時:
2012-04-04
影響を受けるパッケージ:
libpng
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-3048.
詳細:

PNG ライブラリの png_set_text2() 関数に誤ったメモリ処理があり、任意の コードの実行に繋がる可能性があることが発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン libpng_1.2.44-1+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近く 修正予定です。

直ぐに libpng パッケージをアップグレードすることを勧めます。