Рекомендация Debian по безопасности

DSA-2450-1 samba -- повышение привилегий

Дата сообщения:
12.04.2012
Затронутые пакеты:
samba
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 668309.
В каталоге Mitre CVE: CVE-2012-1182.
Более подробная информация:

Было обнаружено, что Samba, файловый сервер, сервер печати и сервер аутентификации SMB/CIFS, содержит уязвимость в коде для удалённого вызова процедур (RPC), которая позволяет удалённо выполнять код от лица суперпользователя с неаутентифицированного соединения.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 2:3.5.6~dfsg-3squeeze7.

В тестируемом выпуске (wheezy) эта проблема будет исправлена позже.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 2:3.6.4-1.

Рекомендуется обновить пакеты samba.