Debian セキュリティ勧告

DSA-2461-1 spip -- 複数の脆弱性

報告日時:
2012-04-26
影響を受けるパッケージ:
spip
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-2151.
詳細:

複数の欠陥が電子出版向けウェブサイトエンジン SPIP に発見されました。 この欠陥を攻撃することによりクロスサイトスクリプティング攻撃、スクリ プトコード注入や制約の迂回などが可能です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.1.1-3squeeze3 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン 2.1.13-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.1.13-1 で修正されています。

直ぐに spip パッケージをアップグレードすることを勧めます。