Bulletin d'alerte Debian

DSA-2462-2 imagemagick -- Plusieurs vulnérabilités

Date du rapport :
3 mai 2012
Paquets concernés :
imagemagick
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2012-0259, CVE-2012-0260, CVE-2012-1185, CVE-2012-1186, CVE-2012-1610, CVE-2012-1798.
Plus de précisions :

Plusieurs dépassements d'entier et validations insuffisantes des entrées ont été découverts dans les programmes de manipulation d'image ImageMagick, avec pour conséquence l'exécution de code arbitraire ou un déni de service.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 6.6.0.4-3+squeeze3.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 8:6.7.4.0-5.

Nous vous recommandons de mettre à jour vos paquets imagemagick.