Рекомендация Debian по безопасности

DSA-2467-1 mahara -- небезопасные настройки по умолчанию

Дата сообщения:
09.05.2012
Затронутые пакеты:
mahara
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2012-2351.
Более подробная информация:

Было обнаружено, что Mahara, программа для создания портфолио, блога и резюме, поставляется по умолчанию с небезопасными настройками, связанными с аутентификацией на основе SAML, используемой с более чем одним поставщиком учётных записей SAML. Тот, кто контролирует один IdP, может выдать себя за пользователя другого IdP.

В стабильном выпуске (squeeze) эта проблема были исправлены в версии 1.2.6-2+squeeze4.

В тестируемом (wheezy) и нестабильном (sid) выпусках эта проблема была исправлена в версии 1.4.2-1.

Рекомендуется обновить пакеты mahara.