Debian セキュリティ勧告

DSA-2477-1 sympa -- 認証のバイパスバグ

報告日時:
2012-05-20
影響を受けるパッケージ:
sympa
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-2352.
詳細:

メーリングリストマネージャ Sympa に、シナリオベースの認証メカニズムを 迂回できるという欠陥が発見されました。この欠陥により権限を持たないユ ーザからのアーカイブ管理画面の表示が可能で、メーリングリストアーカイ ブのダウンロードや削除が可能です。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 6.0.1+dfsg-4+squeeze1 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題は近 く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 6.1.11~dfsg-2 で修正されています。

直ぐに sympa パッケージをアップグレードすることを勧めます。