Debians sikkerhedsbulletin

DSA-2479-1 libxml2 -- forskudt med en

Rapporteret den:
23. maj 2012
Berørte pakker:
libxml2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2011-3102.
Yderligere oplysninger:

Jueri Aedla opdagede en forskudt med en-fejl i libxml2, hvilket kunne medføre udførelse af vilkårlig kode.

I den stabile distribution (squeeze), er dette problem rettet i version 2.7.8.dfsg-2+squeeze4.

I den ustabile distribution (sid), er dette problem rettet i version 2.7.8.dfsg-9.1.

Vi anbefaler at du opgraderer dine libxml2-pakker.