Debian セキュリティ勧告

DSA-2479-1 libxml2 -- off-by-one

報告日時:
2012-05-23
影響を受けるパッケージ:
libxml2
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-3102.
詳細:

Jueri Aedla さんにより、libxml2 に境界を 1 誤るバグがあり、任意のコー ドの実行に繋がる可能性があることが発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.7.8.dfsg-2+squeeze4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.7.8.dfsg-9.1 で修正されています。

直ぐに libxml2 パッケージをアップグレードすることを勧めます。