Debian セキュリティ勧告

DSA-2482-1 libgdata -- 不十分な証明書の検証

報告日時:
2012-06-02
影響を受けるパッケージ:
libgdata
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 664032.
Mitre の CVE 辞書: CVE-2012-1177.
詳細:

Vreixo Formoso さんにより、さまざまな Google サービスへのアクセスに用 いられるライブラリ libgdata が、https 接続での証明書検証の際にシステ ムでに信用している root CA に対するチェックを行っていないことが発見さ れました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 0.6.4-2+squeeze1 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン 0.10.2-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 0.10.2-1 で修正されています。

直ぐに libgdata パッケージをアップグレードすることを勧めます。