Debian Security Advisory

DSA-2484-1 nut -- denial of service

Date Reported:
02 Jun 2012
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 675203.
In Mitre's CVE dictionary: CVE-2012-2944.
More information:

Sebastian Pohle discovered that UPSD, the server of Network UPS Tools (NUT) is vulnerable to a remote denial of service attack.

For the stable distribution (squeeze), this problem has been fixed in version 2.4.3-1.1squeeze2.

For the testing distribution (wheezy) and unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your nut packages.