Debian セキュリティ勧告

DSA-2484-1 nut -- サービス拒否攻撃

報告日時:
2012-06-02
影響を受けるパッケージ:
nut
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 675203.
Mitre の CVE 辞書: CVE-2012-2944.
詳細:

Sebastian Pohle さんにより、ネットワーク UPS ツール (NUT) サーバ upsd に、サービス拒否攻撃を許す欠陥が発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.4.3-1.1squeeze2 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションでは、 この問題は近く修正予定です。

直ぐに nut パッケージをアップグレードすることを勧めます。