Рекомендация Debian по безопасности

DSA-2484-1 nut -- отказ в обслуживании

Дата сообщения:
02.06.2012
Затронутые пакеты:
nut
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 675203.
В каталоге Mitre CVE: CVE-2012-2944.
Более подробная информация:

Себастиан Поле обнаружил, что UPSD, сервер сети Network UPS Tools (NUT), уязвим к удалённой атаке, приводящей к отказу в обслуживании.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 2.4.3-1.1squeeze2.

В тестируемом (wheezy) и нестабильном (sid) выпусках эта проблема будет исправлена позже.

Рекомендуется обновить пакеты nut.