Säkerhetsbulletin från Debian

DSA-2484-1 nut -- överbelastning

Rapporterat den:
2012-06-02
Berörda paket:
nut
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 675203.
I Mitres CVE-förteckning: CVE-2012-2944.
Ytterligare information:

Sebastian Pohle upptäckte att UPSD, servern från Network UPS Tools (NUT) är sårbar för en fjärröverbelastningsattack.

För den stabila utgåvan (Squeeze) har detta problem rättats i version 2.4.3-1.1squeeze2.

För uttestningsutgåvan (Wheezy) och den instabila utgåvan (Sid), kommer detta problem att rättas inom kort..

Vi rekommenderar att ni uppgraderar era nut-paket.