Debian Security Advisory

DSA-2485-1 imp4 -- cross site scripting

Date Reported:
03 Jun 2012
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 659392.
In Mitre's CVE dictionary: CVE-2012-0791.
More information:

Multiple cross-site scripting (XSS) vulnerabilities were discovered in IMP, the webmail component in the Horde framework. The vulnerabilities allow remote attackers to inject arbitrary web script or HTML via various crafted parameters.

For the stable distribution (squeeze), this problem has been fixed in version 4.3.7+debian0-2.2.

For the testing distribution (wheezy) and unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your imp4 packages.