Debian Security Advisory

DSA-2486-1 bind9 -- denial of service

Date Reported:
05 Jun 2012
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2012-1667.
More information:

It was discovered that BIND, a DNS server, can crash while processing resource records containing no data bytes. Both authoritative servers and resolvers are affected.

For the stable distribution (squeeze), this problem has been fixed in version 1:9.7.3.dfsg-1~squeeze5.

We recommend that you upgrade your bind9 packages.