Debians sikkerhedsbulletin

DSA-2490-1 nss -- lammelsesangreb

Rapporteret den:
7. jun 2012
Berørte pakker:
nss
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2012-0441.
Yderligere oplysninger:

Kaspar Brand opdagede, at Mozillas Network Security Services-biblioteker (NSS) ikke på tilstrækkelig vis kontrollerede længder i QuickDER-dekoderen, hvilket gjorde det muligt at få programmet til at gå ned ved at anvende bibliotekerne.

I den stabile distribution (squeeze), er dette problem rettet i version 3.12.8-1+squeeze5.

I distributionen testing (wheezy) og i den ustabile distribution (sid), er dette problem rettet i version 2:3.13.4-3.

Vi anbefaler at du opgraderer dine nss-pakker.