Debians sikkerhedsbulletin

DSA-2503-1 bcfg2 -- shell-kommandoindsprøjtning

Rapporteret den:
28. jun 2012
Berørte pakker:
bcfg2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 679272.
I Mitres CVE-ordbog: CVE-2012-3366.
Yderligere oplysninger:

Man opdagede, at ondsindede klienter kunne narre serverkomponenten i opsætningshåndteringssystem Bcfg2 til at udføre kommandoer med root-rettigheder.

I den stabile distribution (squeeze), er dette problem rettet i version 1.0.1-3+squeeze2.

I den ustabile distribution (sid), er dette problem rettet i version 1.2.2-2.

Vi anbefaler at du opgraderer dine bcfg2-pakker.