Debian セキュリティ勧告

DSA-2505-1 zendframework -- 情報の漏洩

報告日時:
2012-06-29
影響を受けるパッケージ:
zendframework
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 679215.
Mitre の CVE 辞書: CVE-2012-3363.
詳細:

PHP ライブラリ Zend Framework の XML 外部エンティティ取り込みに欠陥が 発見されました。この欠陥の影響はフレームワークの利用形態によりますが、 攻撃者からローカルファイルへのアクセスが行える可能性があります。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 1.10.6-1squeeze1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 1.11.12-1 で修正されています。

直ぐに zendframework パッケージをアップグレードすることを勧めます。