Bulletin d'alerte Debian

DSA-2509-1 pidgin -- Exécution de code à distance

Date du rapport :
8 juillet 2012
Paquets concernés :
pidgin
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2012-3374.
Plus de précisions :

Ulf Härnhammar a découvert un dépassement de tampon dans Pidgin, un client de messagerie instantanée multiprotocole. La vulnérabilité peut être exploitée par un message entrant dans le greffon du protocole MXit. Un attaquant distant pourrait causer un plantage et pourrait conduire à l'exécution de code à distance dans certaines circonstances.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 2.7.3-1+squeeze3.

Pour la distribution testing (Wheezy), ce problème a été corrigé dans la version 2.10.6-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 2.10.6-1.

Nous vous recommandons de mettre à jour vos paquets pidgin.