Debian セキュリティ勧告

DSA-2512-1 mono -- 入力のサニタイズ漏れ

報告日時:
2012-07-12
影響を受けるパッケージ:
mono
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-3382.
詳細:

Marcus Meissner さんにより、Mono パッケージに収録されたウェブサーバが リクエストを適切にサニタイズしていないため、クロスサイトスクリプティ ング攻撃が行えることが発見されました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.6.7-5.1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.10.8.1-5 で修正されています。

直ぐに mono パッケージをアップグレードすることを勧めます。