Рекомендация Debian по безопасности

DSA-2512-1 mono -- отсутствие очистки ввода

Дата сообщения:
12.07.2012
Затронутые пакеты:
mono
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2012-3382.
Более подробная информация:

Маркус Майсснер обнаружил, что веб-сервер, включённый в состав Mono, выполняет недостаточную очистку запросов, что приводит к межсайтовому скриптингу.

В стабильном выпуске (squeeze) эта проблема была исправлена в версии 2.6.7-5.1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 2.10.8.1-5.

Рекомендуется обновить пакеты mono.