Debian Security Advisory

DSA-2524-1 openttd -- several vulnerabilities

Date Reported:
06 Aug 2012
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2012-0049, CVE-2012-3436.
More information:

Two denial of service vulnerabilities have been discovered in the server component of OpenTTD, a free reimplementation of Transport Tycoon Deluxe.

For the stable distribution (squeeze), this problem has been fixed in version 1.0.4-6.

For the unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your openttd packages.