Debian セキュリティ勧告

DSA-2525-1 expat -- 複数の脆弱性

報告日時:
2012-08-06
影響を受けるパッケージ:
expat
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2012-0876, CVE-2012-1148.
詳細:

XML を構文解析するためのCライブラリ Expat は、プールの扱いにおけるハッ シュ衝突とメモリリークを通じたサービス拒否攻撃に脆弱であることが発見さ れました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.0.1-7+squeeze1 で修正されています。

テスト版ディストリビューション (wheezy) では、この問題はバージョン 2.1.0~beta3-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.1.0~beta3-1 で修正されています。

直ぐに expat パッケージをアップグレードすることを勧めます。