Debian セキュリティ勧告

DSA-2564-1 tinyproxy -- サービス拒否

報告日時:
2012-10-23
影響を受けるパッケージ:
tinyproxy
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 685281.
Mitre の CVE 辞書: CVE-2012-3505.
詳細:

gpernot さんが、HTTP プロキシである Tinyproxy にリモートの攻撃者が細工したリクエストヘッダを送ることで、 サービス拒否を起こす脆弱性を発見しました。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 1.8.2-1squeeze3 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) では、この問題はバージョン 1.8.3-3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.8.3-3 で修正されています。

直ちに tinyproxy パッケージをアップグレードすることを勧めます。