Bulletin d'alerte Debian

DSA-2580-1 libxml2 -- Dépassement de tampon

Date du rapport :
2 décembre 2012
Paquets concernés :
libxml2
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2012-5134.
Plus de précisions :

Jueri Aedla a découvert un dépassement de tampon dans la bibliothèque XML libxml, qui pourrait avoir pour conséquence l'exécution de code arbitraire.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 2.7.8.dfsg-2+squeeze6.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 2.8.0+dfsg1-7.

Nous vous recommandons de mettre à jour vos paquets libxml2.