Debian セキュリティ勧告

DSA-2589-1 tiff -- バッファオーバフロー

報告日時:
2012-12-16
影響を受けるパッケージ:
tiff
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 694693.
Mitre の CVE 辞書: CVE-2012-5581.
詳細:

TIFF 画像ファイル処理用の tiff ライブラリにスタックベースのバッファオーバフローがあります。潜在的には、 脆弱なシステムにファイルを投稿することが可能な攻撃者に任意のコードの実行を許します。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバージョン 3.9.4-5+squeeze8 で修正されています。

テスト版 (testing) ディストリビューション (wheezy) および不安定版 (unstable) ディストリビューション (sid) では、この問題は tiff パッケージのバージョン 4.0.2-1 および tiff3 パッケージのバージョン 3.9.6-10 で修正されています。

直ちに tiff パッケージをアップグレードすることを勧めます。